Bug 472099 - F10 Preview: Unable to create a KVM Guest.
F10 Preview: Unable to create a KVM Guest.
Status: CLOSED DUPLICATE of bug 453491
Product: Fedora
Classification: Fedora
Component: libvirt (Show other bugs)
10
All Linux
medium Severity medium
: ---
: ---
Assigned To: Daniel Veillard
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-11-18 13:48 EST by Steve Dickson
Modified: 2008-12-01 15:37 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-12-01 15:37:06 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Steve Dickson 2008-11-18 13:48:58 EST
Description of problem:
When I try to create a kvm guest using the virt-manager
I get the following error:

Unable to complete install '<class 'libvirt.libvirtError'> internal error Timed out while reading monitor startup output
Traceback (most recent call last):
  File "/usr/share/virt-manager/virtManager/create.py", line 723, in do_install
    dom = guest.start_install(False, meter = meter)
  File "/usr/lib/python2.5/site-packages/virtinst/Guest.py", line 732, in start_install
    return self._do_install(consolecb, meter, removeOld, wait)
  File "/usr/lib/python2.5/site-packages/virtinst/Guest.py", line 767, in _do_install
    self.domain = self.conn.createLinux(install_xml, 0)
  File "/usr/lib64/python2.5/site-packages/libvirt.py", line 892, in createLinux
    if ret is None:raise libvirtError('virDomainCreateLinux() failed', conn=self)
libvirtError: internal error Timed out while reading monitor startup output
'
Version-Release number of selected component (if applicable):
libvirt-0.4.6-3.fc10.x86_64
virt-manager-0.6.0-3.fc10.x86_64

How reproducible:
All the time


Additional info:

# cat /var/log/libvirt/qemu/F9.log 
/usr/bin/qemu-system-x86_64 -S -M pc -no-kqemu -m 256 -smp 2 -name F9 -monitor pty -no-reboot -boot d -drive file=/dev/KVMGuests/F9,if=ide,index=0 -drive file=/dev/sr0,if=ide,media=cdrom,index=2 -net nic,macaddr=54:52:00:4b:dd:99,vlan=0 -net tap,fd=13,script=,vlan=0,ifname=vnet0 -serial pty -parallel none -usb -vnc 127.0.0.1:0 -k en-us -soundhw es1370 
char device redirected to /dev/pts/0
char device redirected to /dev/pts/1
Comment 1 Bug Zapper 2008-11-26 00:34:24 EST
This bug appears to have been reported against 'rawhide' during the Fedora 10 development cycle.
Changing version to '10'.

More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 2 Cole Robinson 2008-12-01 15:37:06 EST

*** This bug has been marked as a duplicate of bug 453491 ***

Note You need to log in before you can comment on or make changes to this bug.