Bug 47216 - qt devel package should not be selected unless the KDE subsystem was also selected
Summary: qt devel package should not be selected unless the KDE subsystem was also sel...
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: comps
Version: 7.3
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Tim Powers
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-07-03 23:38 UTC by Sam Varshavchik
Modified: 2007-04-18 16:34 UTC (History)
0 users

(edit)
Clone Of:
(edit)
Last Closed: 2001-07-05 15:39:30 UTC


Attachments (Terms of Use)

Description Sam Varshavchik 2001-07-03 23:38:59 UTC
Description of Problem:

Choosing 'Games and Entertainment'
How Reproducible:


Steps to Reproduce:

HTTP text mode install.

Fresh install, "Laptop system".

Proceed to package selection screen, which comes back by default with:

"KDE" is unchecked, that's the default.

Select to install development libraries and tools.

Check off "Select Individual Packages".

Actual Results:

In the development libraries, "qt-devel" is selected for installation. 
Also qt, and qt1, etc..

Expected Results:

qt devel packages should not be selected for installation unless KDE is
also going to be installed.



Additional Information:

Comment 1 Michael Fulbright 2001-07-05 15:39:27 UTC
Passing to rel-eng.

Comment 2 Tim Powers 2001-07-10 18:01:38 UTC
OK. Fixed. the qt-devel package is now in the KDE devel component.

Tim


Note You need to log in before you can comment on or make changes to this bug.