Bug 472198 - Error "Bug in initramfs /init detected" if using the 'updates' package repository
Error "Bug in initramfs /init detected" if using the 'updates' package reposi...
Status: CLOSED DUPLICATE of bug 472056
Product: Fedora
Classification: Fedora
Component: livecd-tools (Show other bugs)
9
i386 Linux
medium Severity urgent
: ---
: ---
Assigned To: Jeremy Katz
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-11-19 05:50 EST by David Maier
Modified: 2008-11-19 10:23 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-11-19 10:23:22 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
The base kickstart file I used to create the Live DVD (5.48 KB, text/plain)
2008-11-19 05:52 EST, David Maier
no flags Details

  None (edit)
Description David Maier 2008-11-19 05:50:19 EST
=Description of problem:=

I created a Live media using the Fedora 'upates' and 'released' package repositories. In my case it is required to use the updated packages instead the default ones.

As I created a Live DVD a few weeks ago everything worked fine, but meanwhile something must be changed. As I created the Live DVD yesterday (using an up to date mirror the of 'updates' package repository) it resulted in a media which is no longer able to boot. The error message is:

"FATAL: Module loop not found.

Bug in initramfs /init detected. Dropping to a shell. Good luck!"



=Version-Release number of selected component (if applicable):=

Fedora 9 (including all updates)

=How reproducible:=

Steps to Reproduce:
1. Install the livecd-tools 
2. Change the header of the file 'livecd-fedora-9-base-desktop' to the following:

lang en_US.UTF-8
keyboard us
timezone US/Eastern
auth --useshadow --enablemd5
selinux --disabled
rootpw --iscrypted $1$EnWwFMBn$f7T4a3OgWrJGSIlBKIQcq/
firewall --disabled
xconfig --startxonboot
part / --size 4096
services --enabled=NetworkManager --disabled=network,sshd

repo --name=released --baseurl=http://fedora.patan.com.ar/linux/releases/9/Everything/i386/os
repo --name=updates  --baseurl=http://fedora.patan.com.ar/linux/updates/9/i386.newkey

3. use the 'livecd-creator' to build the Live DVD

 
Actual results:

The build of the Live DVD was successful but it does not start up. Booting the media interrupts with the error message described above. 


Expected results:

The Live DVD starts up without problems.
Comment 1 David Maier 2008-11-19 05:52:12 EST
Created attachment 324014 [details]
The base kickstart file I used to create the Live DVD
Comment 2 Jeremy Katz 2008-11-19 10:23:22 EST

*** This bug has been marked as a duplicate of bug 472056 ***

Note You need to log in before you can comment on or make changes to this bug.