Bug 472227 - insmod error from padlock.ko
insmod error from padlock.ko
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: mkinitrd (Show other bugs)
5.3
All Linux
medium Severity medium
: rc
: ---
Assigned To: Peter Jones
Release Test Team
:
Depends On:
Blocks: RHEL5u3_relnotes
  Show dependency treegraph
 
Reported: 2008-11-19 09:30 EST by Jay Turner
Modified: 2015-01-07 19:16 EST (History)
11 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
If encryption is enabled on the boot device during system installation, the following message will be logged during system boot: padlock: VIA PadLock not detected. This message can safely be ignored.
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-06-26 10:12:14 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 9 Suzanne Yeghiayan 2008-11-20 15:20:35 EST
Release note added. If any revisions are required, please set the 
"requires_release_notes" flag to "?" and edit the "Release Notes" field accordingly.
All revisions will be proofread by the Engineering Content Services team.

New Contents:
x86 32 bit architecture only

If during system installation you enabled encryption on the boot device, the
following message will be logged during system boot

padlock: VIA PadLock not detected.

This message is harmless and can be safely ignored.
Comment 11 Ryan Lerch 2008-11-30 23:39:45 EST
This release note is now in the 5.3 Release Notes.
The changes should be visible internally (within 12 hours) on:
http://documentation-stage.bne.redhat.com/docs/en-US/Red_Hat_Enterprise_Linux/5.3/html/Release_Notes/

If there are any changes required, please edit the "Release Notes" field above
and set the requires_release_notes flag back to ?
Comment 12 Ryan Lerch 2008-11-30 23:39:45 EST
Release note updated. If any revisions are required, please set the 
"requires_release_notes"  flag to "?" and edit the "Release Notes" field accordingly.
All revisions will be proofread by the Engineering Content Services team.

Diffed Contents:
@@ -1,8 +1,5 @@
-x86 32 bit architecture only
+If encryption is enabled on the boot device during system installation, the following message will be logged during system boot:
 
-If during system installation you enabled encryption on the boot device, the
-following message will be logged during system boot
-
 padlock: VIA PadLock not detected.
 
-This message is harmless and can be safely ignored.+This message can safely be ignored.
Comment 13 Denise Dumas 2009-06-26 10:12:14 EDT
Since this is release noted and of low priority, I'm closing it out. 

The release note should just remain in the ongoing RHEL5 doc.
Comment 14 Alexander Todorov 2009-08-24 03:43:45 EDT
Can't this be fixed? Why it was closed as wontfix? 

I'm still seeing this error message when my system boots.

Note You need to log in before you can comment on or make changes to this bug.