Bug 472239 - Not able to activate Satellite 5.3 using RHN WebUI
Not able to activate Satellite 5.3 using RHN WebUI
Status: CLOSED DUPLICATE of bug 474291
Product: Red Hat Network
Classification: Red Hat
Component: RHN/Other (Show other bugs)
RHN Devel
All Linux
medium Severity medium
: ---
: ---
Assigned To: Mike Orazi
Red Hat Network Quality Assurance
Depends On:
Blocks: 474175
  Show dependency treegraph
Reported: 2008-11-19 10:10 EST by Miroslav Suchý
Modified: 2008-12-03 09:35 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2008-12-03 09:35:13 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Miroslav Suchý 2008-11-19 10:10:51 EST
Description of problem:
I'm using rhn.webqa.redhat.com and I'm trying to activate Satellite 5.3 using WebUI. The channel is there, but during activation I got error.

Version-Release number of selected component (if applicable):
Red Hat Network release 5.0.8

How reproducible:

Steps to Reproduce:
1. register 4AS machine to rhn.webqa 
2. go to the webui
3. system details ->satellite
4. enter 5.3 certificate:
Actual results:
Unknown error activating satellite; please contact RHN.

Expected results:
machine registred as satellite
Comment 1 Amy Owens 2008-12-03 09:35:13 EST
this hosted code has not been added yet for this to be possible but marking this as a dup to the BZ that perkins opened for doing the code in hosted-474291

*** This bug has been marked as a duplicate of bug 474291 ***

Note You need to log in before you can comment on or make changes to this bug.