Bug 472350 - How to re-create pre-installed radio stations
How to re-create pre-installed radio stations
Status: CLOSED NOTABUG
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: rhythmbox (Show other bugs)
5.2
All Linux
medium Severity medium
: rc
: ---
Assigned To: Bastien Nocera
desktop-bugs@redhat.com
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-11-20 06:37 EST by lihuang
Modified: 2008-11-20 20:42 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-11-20 10:29:47 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description lihuang 2008-11-20 06:37:42 EST
Description of problem:

At the first time invoking rhythmbox, there are some pre-installed radio stations in Radio Library.(NKR ,WKNC,CBC,Virgin ),  and  file ~/.gnome2/rhythmbox/rhythmdb.xml is created after quitting rhythmbox completely .  
Due to some unknown reason, rhythmbox crashed and can not be launched  again.  then I deleted the whole dir: ~/.gnome2/rhythmbox/.   After restarting rhythmbox I found all the pre-installed radio stations has gone.  In my opinions, rhythmbox should return to default settings if user config is cleaned. so I report this issue here, If not a bug and there are steps to re-create the pre-set radio stations, pls tell me, thanks :)



Version-Release number of selected component (if applicable):
rhythmbox-0.11.6-4.el5

How reproducible:
Every Time 

Steps to Reproduce:
1.  Launch rb and verify there are pre-installed radio stations in Radio Library.
2. Quit rb .
3. Delete ~/,gnome2/rhythmbox
4. Launch rb again.
  
Actual results:
there is no radio station present 

Expected results:
Need a way to back to default settings.

Additional info:
Comment 1 Bastien Nocera 2008-11-20 10:29:47 EST
Set /apps/rhythmbox/first_time_flag to FALSE in GConf. File a bug upstream (in the GNOME bugzilla) if you feel that's a big problem.
Comment 2 lihuang 2008-11-20 20:42:17 EST
lihuang->bnocera:
yes, radio stations is recreated , thank you very much

Note You need to log in before you can comment on or make changes to this bug.