Bug 472377 - solar/wide/1680x1050/solar-0-morn.png and solar-1-noon.png are identical
solar/wide/1680x1050/solar-0-morn.png and solar-1-noon.png are identical
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: solar-backgrounds (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Martin Sourada
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-11-20 10:35 EST by Dan Winship
Modified: 2008-11-20 13:14 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-11-20 13:14:11 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Dan Winship 2008-11-20 10:35:12 EST
AFAICT, the wide versions of solar-0-morn and solar-1-noon are exactly the same image. They aren't actually literally identical--they have a different md5sums at least--but I can't *see* any difference between them. With the standard versions, solar-1-noon has a yellower tinge to the light than solar-0-morn, but with the wide versions, both have the whiter light.

(The differences between all 4 are also too subtle for me to really notice any change throughout the day anyway.)
Comment 1 Martin Sourada 2008-11-20 11:35:28 EST
What version do you have? I definitelly see same differences in the 1680x1050 wallpapers as in the 1600x1200 ones in solar-backgrounds-0.92.0-1.
Comment 2 Dan Winship 2008-11-20 13:14:11 EST
whoops. i thought i'd just updated this machine but apparently that was my other machine, since I only had 0.91 on this one. Updating fixed the problem.

Note You need to log in before you can comment on or make changes to this bug.