Bug 472444 - multi-org, content sharing cannot delete custom channels that are subscribed by systems in another org
multi-org, content sharing cannot delete custom channels that are subscribed ...
Status: CLOSED CURRENTRELEASE
Product: Spacewalk
Classification: Community
Component: WebUI (Show other bugs)
0.4
All Linux
medium Severity medium
: ---
: ---
Assigned To: Shannon Hughes
wes hayutin
https://dhcp231-223.rdu.redhat.com/ne...
:
Depends On:
Blocks: space04
  Show dependency treegraph
 
Reported: 2008-11-20 15:59 EST by wes hayutin
Modified: 2009-01-22 11:30 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-01-22 11:30:46 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
ss 1 (586.03 KB, image/png)
2008-11-20 15:59 EST, wes hayutin
no flags Details
ss 2 (591.63 KB, image/png)
2008-11-20 16:00 EST, wes hayutin
no flags Details
ss3 (574.20 KB, image/png)
2008-11-20 16:00 EST, wes hayutin
no flags Details

  None (edit)
Description wes hayutin 2008-11-20 15:59:25 EST
Description of problem:

recreate.
1. in org1 create a channel, share it publicly
2. create  org2
3. register system to org2
4. modify base or add channel to system in org2
5. in org1 go and try to delete custom channel

cant delete the channel.. see three screenshots.
Comment 1 wes hayutin 2008-11-20 15:59:57 EST
Created attachment 324240 [details]
ss 1
Comment 2 wes hayutin 2008-11-20 16:00:18 EST
Created attachment 324241 [details]
ss 2
Comment 3 wes hayutin 2008-11-20 16:00:46 EST
Created attachment 324242 [details]
ss3
Comment 4 Shannon Hughes 2008-12-19 10:36:19 EST
stealing this one from jesusr
Comment 5 Shannon Hughes 2009-01-06 10:34:47 EST
docs might need to be updated since the delete confirmation page will be updated on the perl stack. going to cc jha on this one.
Comment 6 Shannon Hughes 2009-01-07 10:29:05 EST
fix is in space04
Comment 7 Shannon Hughes 2009-01-14 16:40:59 EST
verified on fjs-0-02

Note You need to log in before you can comment on or make changes to this bug.