Bug 472509 - TPS PKI services inaccessible on Fedora.
TPS PKI services inaccessible on Fedora.
Status: CLOSED DUPLICATE of bug 453508
Product: Dogtag Certificate System
Classification: Community
Component: TPS (Show other bugs)
1.0
All Linux
high Severity high
: ---
: ---
Assigned To: Ade Lee
Chandrasekar Kannan
:
Depends On:
Blocks: 443788
  Show dependency treegraph
 
Reported: 2008-11-21 05:06 EST by Kashyap Chamarthy
Modified: 2015-01-04 18:35 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-12-08 15:18:35 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Kashyap Chamarthy 2008-11-21 05:06:15 EST
Description of problem:
Unable to launch TPS services after installing it on Fedora 8.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Prerequisites:

All the system prerequisites and runtime tools required for the Dogtag PKI.


Steps to Reproduce:
1.Install the TPS subsystem.
2.Start the service(service pki-tps start)
3.Now try to launch TPS PKI services by accessing https://localhost:7889

  
Actual results:

1. Firefox can't establish a connection to the server at localhost:7889

Expected results:

1. TPS PKI services should be launched.

Additional info:

(1) CA, RA, DRM, OCSP services are running, while I tested the above.

(2) tps-error and tps-debug logs emit the below statements:

A ca certificate nicknamed "[HSM_LABEL][NICKNAME]" could NOT be found in 
the certificate database for connection 1!
A tks certificate nicknamed "[HSM_LABEL][NICKNAME]" could NOT be found 
in the certificate database for connection 1!
 A drm certificate nicknamed "[HSM_LABEL][NICKNAME]" could NOT be found 
in the certificate database for connection 1!
Comment 1 Ade Lee 2008-12-08 15:18:35 EST

*** This bug has been marked as a duplicate of bug 453508 ***

Note You need to log in before you can comment on or make changes to this bug.