Bug 472656 - nameserver on dhcp doen not resolve
nameserver on dhcp doen not resolve
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: NetworkManager (Show other bugs)
rawhide
All Linux
medium Severity high
: ---
: ---
Assigned To: Dan Williams
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-11-22 17:55 EST by Pavel Zhukov
Modified: 2008-11-24 12:10 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-11-24 12:10:25 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Pavel Zhukov 2008-11-22 17:55:54 EST
Description of problem:
NM does n't resolve nameservers during installation (netinctall)

Version-Release number of selected component (if applicable):
Fedora-10-Preview-netinstall

How reproducible:
I cannot install Fedora from netinstall

Steps to Reproduce:
1. Upgrade from previos preview, after upgrade /etc/resolv.conf is empty
2. echo "DNS1=192.168.1.1" >> /etc/sysconfig/network-scripts/ifcfg-eth0
3. service network restart - after this network work properly
Comment 1 Dan Williams 2008-11-24 10:57:47 EST
Any chance you can take a picture of the messages on VT4 during installation?  What ifcfg-* files are you left with after install?  How exactly (and when!) did you do step 2 in your report?
Comment 2 Pavel Zhukov 2008-11-24 12:10:25 EST
I'm sorry. I have two local DNS servers (router and test server). After I had stoped test DNS and DHCP servers I install Fedora 10 correctly.

Note You need to log in before you can comment on or make changes to this bug.