Bug 472682 - Transmission crashes too frequently
Summary: Transmission crashes too frequently
Keywords:
Status: CLOSED NEXTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: transmission
Version: 9
Hardware: x86_64
OS: Linux
high
high
Target Milestone: ---
Assignee: Denis Leroy
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2008-11-23 12:00 UTC by Anton Arapov
Modified: 2014-06-18 08:02 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2008-12-08 13:07:25 UTC
Type: ---


Attachments (Terms of Use)
crash debuginfo 0 (10.71 KB, text/plain)
2008-11-23 12:00 UTC, Anton Arapov
no flags Details
crash debuginfo 1 (11.11 KB, text/plain)
2008-11-23 12:01 UTC, Anton Arapov
no flags Details

Description Anton Arapov 2008-11-23 12:00:43 UTC
Created attachment 324430 [details]
crash debuginfo 0

Description of problem:
Transmission crashes itself without any specific consequences to do.
The only requirement is to have something active and downloading in queue.

Version-Release number of selected component (if applicable):
1.33 (6608)

How reproducible:
It crashes several times per day.
Haven't had a success to crash it reliably.

Additional info:
Had no time to report it earlier ... but this is the very old problem for me, since F9 was released.

Comment 1 Anton Arapov 2008-11-23 12:01:16 UTC
Created attachment 324431 [details]
crash debuginfo 1

Comment 2 Charles Kerr 2008-11-23 22:23:06 UTC
Upstream ticket: <http://trac.transmissionbt.com/ticket/1314>

This is fixed in 1.40.

Comment 3 Fedora Update System 2008-11-27 11:49:35 UTC
transmission-1.40-1.fc9 has been submitted as an update for Fedora 9.
http://admin.fedoraproject.org/updates/transmission-1.40-1.fc9

Comment 4 Anton Arapov 2008-11-28 12:31:06 UTC
I've tested v 1.40 compiled by me. The problem was fixed.

Comment 5 Fedora Update System 2008-12-03 01:19:59 UTC
transmission-1.40-1.fc9 has been pushed to the Fedora 9 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing-newkey update transmission'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/F9/FEDORA-2008-10601

Comment 6 Fedora Update System 2008-12-08 13:07:19 UTC
transmission-1.40-1.fc9 has been pushed to the Fedora 9 stable repository.  If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.