Bug 472698 - Duplex printing does not work correctly
Duplex printing does not work correctly
Status: CLOSED DUPLICATE of bug 439937
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: evince (Show other bugs)
5.3
All Linux
medium Severity medium
: ---
: ---
Assigned To: Kristian Høgsberg
desktop-bugs@redhat.com
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-11-23 14:27 EST by Yulia Kopkova
Modified: 2009-07-23 10:04 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-07-23 10:04:30 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Yulia Kopkova 2008-11-23 14:27:48 EST
Description of problem:
When printing multiple copies of a document in duplex mode, the each page is printed on the both sides of sheet.

Version-Release number of selected component (if applicable):
evince-0.6.0-8.el5

How reproducible:
100%

Steps to Reproduce:
1.Create a three page document in OpenOffice.org Writer
2.Export to a PDF, call it test.pdf
3.Open PDF in Evince
4.Run printing dialog
5.Select number of copies 2
6.Set "Collate" option
7.Select Page Setup->Layout->Two-sided: Long Edge
8.Print
  
Actual results:
Six sheets of paper, 1-1, 2-2, 3-3, 3-3, 2-2, 1-1

Expected results:
Four sheets of paper, 1-2 3-blank 1-2 3-blank


Additional info:
Comment 1 RHEL Product and Program Management 2009-03-26 13:19:49 EDT
This request was evaluated by Red Hat Product Management for
inclusion, but this component is not scheduled to be updated in
the current Red Hat Enterprise Linux release. If you would like
this request to be reviewed for the next minor release, ask your
support representative to set the next rhel-x.y flag to "?".
Comment 4 Marek Kašík 2009-07-23 10:04:30 EDT
This bug is caused by the same problem as the one in the bug #439937.
  => resolving as DUPLICATE

Marek

*** This bug has been marked as a duplicate of bug 439937 ***

Note You need to log in before you can comment on or make changes to this bug.