Bug 472798 - acroread leaving garbage files in /tmp
acroread leaving garbage files in /tmp
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: acroread (Show other bugs)
5.2
x86_64 Linux
medium Severity low
: rc
: ---
Assigned To: Marek Kašík
desktop-bugs@redhat.com
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-11-24 12:58 EST by Dario Landazuri
Modified: 2014-10-13 10:49 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-06-02 09:09:33 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
dario: needinfo-


Attachments (Terms of Use)

  None (edit)
Description Dario Landazuri 2008-11-24 12:58:50 EST
Description of problem:

Acroread appears to leave many little files in /tmp when a file is printed.  Over time, these files are not cleaned up and accumulate in /tmp.  They are not cleaned up via tmpwatch, it seems.  Is it possible this is a cups problem and not an acroread problem?  When one runs "file" on a representative file, the following output is given:

[root@syrah tmp]# file 492acf2fc2ded 
492acf2fc2ded: PPD file, ve

Version-Release number of selected component (if applicable):

acroread-8.1.3-1.el5

How reproducible:


Steps to Reproduce:
1. open a file in acroread.
2. print the file.
3.
  
Actual results:

Numerous small files generated in /tmp that accumulate over time.

Expected results:

No small files generated in /tmp that accumulate over time.

Additional info:

Bug report generated due to user observation and complaint.
Comment 2 RHEL Product and Program Management 2014-03-07 07:46:02 EST
This bug/component is not included in scope for RHEL-5.11.0 which is the last RHEL5 minor release. This Bugzilla will soon be CLOSED as WONTFIX (at the end of RHEL5.11 development phase (Apr 22, 2014)). Please contact your account manager or support representative in case you need to escalate this bug.
Comment 3 RHEL Product and Program Management 2014-06-02 09:09:33 EDT
Thank you for submitting this request for inclusion in Red Hat Enterprise Linux 5. We've carefully evaluated the request, but are unable to include it in RHEL5 stream. If the issue is critical for your business, please provide additional business justification through the appropriate support channels (https://access.redhat.com/site/support).

Note You need to log in before you can comment on or make changes to this bug.