Bug 472829 - GRUB hangs during boot after system update.
GRUB hangs during boot after system update.
Status: CLOSED DUPLICATE of bug 450143
Product: Fedora
Classification: Fedora
Component: grub2 (Show other bugs)
9
i386 Linux
urgent Severity urgent
: ---
: ---
Assigned To: Lubomir Rintel
Fedora Extras Quality Assurance
:
: 432555 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-11-24 17:21 EST by vbuslov
Modified: 2008-12-10 16:27 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-12-10 16:27:34 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description vbuslov 2008-11-24 17:21:40 EST
Description of problem:
After update and restart GRUB hangs with message "GRUB" and annoying noise from system speaker. Can't even get to menu to select previous kernel or something.

Steps to Reproduce:
1.Update system
2.Reboot
Comment 1 James Ettle 2008-12-02 17:19:34 EST
I've seen this now on three separate machines, both i386 and x86-64, following kernel updates from F9 and F10. Something happens and GRUB gets blown away, hanging as above. To recover, I have to boot the install CD in recovery mode, run grub, then use

    root (hd0,0)
    setup (hd0)

to recover.
Comment 2 Andrea Musuruane 2008-12-10 16:00:05 EST
This is just happened to me using F10/x86-64. This is a very serious bug. 

Changed priority to urgent!
Comment 3 Andrea Musuruane 2008-12-10 16:18:34 EST
*** Bug 432555 has been marked as a duplicate of this bug. ***
Comment 4 Jerry Amundson 2008-12-10 16:27:34 EST

*** This bug has been marked as a duplicate of bug 450143 ***

Note You need to log in before you can comment on or make changes to this bug.