Bug 472851 - User must press "enter" to clear the searching history [NEEDINFO]
User must press "enter" to clear the searching history
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: evolution (Show other bugs)
5.2.z
All Linux
medium Severity medium
: rc
: ---
Assigned To: Matthew Barnes
desktop-bugs@redhat.com
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-11-24 23:46 EST by Yolkfull Chow
Modified: 2014-06-02 09:08 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-06-02 09:08:25 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
pm-rhel: needinfo? (yzhou)


Attachments (Terms of Use)
Screenshot of indiscernible search input box (95.56 KB, image/png)
2008-11-24 23:48 EST, Yolkfull Chow
no flags Details

  None (edit)
Description Yolkfull Chow 2008-11-24 23:46:08 EST
Description of problem:
Type a text which will let you search certain messages in search input box, and then press "Enter".Delete the text in input box by press "Backspace", and left click on wherever you like.And now user will not be able to see the "search criteria" clearly:black font under dark background.  Moreover "ctrl+shift+Q" also doesn't change background to white as well. User can only press "enter" in input box of search bar.

Version-Release number of selected component (if applicable):
evolution-2.12.3-8.el5_2.3

How reproducible:
Everytime

Steps to Reproduce:
1.  type a word so that you can search certain messages
2. "Backspace" to delete the search history, and then click on other place within the window
3.  press "Ctrl+Shift+Q" to clear searching history
  
Actual results:
User can only press "Enter" to clear the dark background after deleting the search word.

Expected results:
After deleting the search word, the background of search input box should change to white automatically so that user could see the search criteria.

Additional info:
Comment 1 Yolkfull Chow 2008-11-24 23:48:39 EST
Created attachment 324564 [details]
Screenshot of indiscernible search input box
Comment 3 RHEL Product and Program Management 2014-03-07 08:40:00 EST
This bug/component is not included in scope for RHEL-5.11.0 which is the last RHEL5 minor release. This Bugzilla will soon be CLOSED as WONTFIX (at the end of RHEL5.11 development phase (Apr 22, 2014)). Please contact your account manager or support representative in case you need to escalate this bug.
Comment 4 RHEL Product and Program Management 2014-06-02 09:08:25 EDT
Thank you for submitting this request for inclusion in Red Hat Enterprise Linux 5. We've carefully evaluated the request, but are unable to include it in RHEL5 stream. If the issue is critical for your business, please provide additional business justification through the appropriate support channels (https://access.redhat.com/site/support).

Note You need to log in before you can comment on or make changes to this bug.