Bug 472859 - Cannot launch "Permissions" of a folder from File->Permissions [NEEDINFO]
Cannot launch "Permissions" of a folder from File->Permissions
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: evolution (Show other bugs)
5.2.z
All Linux
medium Severity medium
: rc
: ---
Assigned To: Milan Crha
desktop-bugs@redhat.com
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-11-25 02:50 EST by Yolkfull Chow
Modified: 2014-06-02 09:03 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-06-02 09:03:49 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
pm-rhel: needinfo? (yzhou)


Attachments (Terms of Use)

  None (edit)
Description Yolkfull Chow 2008-11-25 02:50:50 EST
Description of problem:
Click on a folder and go to File->Permissions,window doesn't popup and only get following error message in terminal:

(evolution:30542): GLib-CRITICAL **: g_str_has_prefix: assertion `str != NULL' failed

Whereas right click on the folder to choose "Permissions" works fine.

Version-Release number of selected component (if applicable):
evolution-2.12.3-8.el5_2.3

How reproducible:
Everytime

Steps to Reproduce:
1. choose a folder, go to File->Permissions
2.  problem presents
3.
  
Actual results:
Cannot set permissions of a folder from File->permissions.

Expected results:
Both from File menu and right-click menu should be able to launch Permissions window.

Additional info:
Comment 1 Matthew Barnes 2009-02-12 14:58:02 EST
Note this refers to folders in an Exchange account and requires the "Exchange Operations" plugin be enabled.

I'm slightly seeing different behavior.  Either both File -> Permissions... and the right-click menu work, or they both don't.  But it seems to vary from folder to folder.  Don't see a pattern yet.
Comment 2 Matthew Barnes 2009-02-12 15:04:06 EST
This is probably worth taking a look at.  Couple be a simple fix to an irritating bug.  Proposing it for 5.4.
Comment 6 RHEL Product and Program Management 2014-03-07 08:35:35 EST
This bug/component is not included in scope for RHEL-5.11.0 which is the last RHEL5 minor release. This Bugzilla will soon be CLOSED as WONTFIX (at the end of RHEL5.11 development phase (Apr 22, 2014)). Please contact your account manager or support representative in case you need to escalate this bug.
Comment 7 RHEL Product and Program Management 2014-06-02 09:03:49 EDT
Thank you for submitting this request for inclusion in Red Hat Enterprise Linux 5. We've carefully evaluated the request, but are unable to include it in RHEL5 stream. If the issue is critical for your business, please provide additional business justification through the appropriate support channels (https://access.redhat.com/site/support).

Note You need to log in before you can comment on or make changes to this bug.