Bug 472888 - Kernel panic after installation on RAID0
Kernel panic after installation on RAID0
Status: CLOSED DUPLICATE of bug 471689
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: anaconda (Show other bugs)
5.3
i386 Linux
medium Severity high
: rc
: ---
Assigned To: Anaconda Maintenance Team
Release Test Team
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-11-25 08:13 EST by Krzysztof Wojcik
Modified: 2008-12-03 09:10 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-11-25 16:51:37 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
logs from instalation and "print screen" (100.41 KB, application/x-zip-compressed)
2008-11-25 08:13 EST, Krzysztof Wojcik
no flags Details

  None (edit)
Description Krzysztof Wojcik 2008-11-25 08:13:06 EST
Created attachment 324605 [details]
logs from instalation and "print screen"

Description: 
RH 5.3 Snap 3 - Kernel panic after installation restart on RAID0

Steps to reproduce:
1. Create RAID0 in OROM. Use default settings.
2. Boot RH from DVD
3. Choose New Installation. Use default settings on all pages. 
4. On Suggested Partitioning page use configured RAID for installation and bootloader.

There are logs from instalation and "print screen" in attachment.

Expected results:
After installation restart, OS start automatically 

Actual results:
OS don't start. There is message: Kernel panic - not syncing: Attempted to kill init!

Environment Details:
-OS: RHEL5.3-Server-20081113.1-i386-DVD.iso
-chipset: ICH9
-dmraid version: 1.0.0.rc13 (2007.09.17) debug
-dmraid library version: 1.0.0.rc13 (2006.09.17)
-device-mapper version: 4.11.5
Comment 1 Hans de Goede 2008-11-25 16:51:37 EST
This is a dup of bug 471689, i know this is raid0, and bug 471689 is raid1, but they are really the same bug. Only the symptoms differ because with raid1 we can fallback to just using one of the disks making up the raid set and with riad0 we cannot do this.

*** This bug has been marked as a duplicate of bug 471689 ***

Note You need to log in before you can comment on or make changes to this bug.