Bug 472923 - dhclient leaking file descriptors and causing SELinux AVCs
dhclient leaking file descriptors and causing SELinux AVCs
Status: CLOSED DUPLICATE of bug 468984
Product: Fedora
Classification: Fedora
Component: dhcp (Show other bugs)
10
All Linux
medium Severity medium
: ---
: ---
Assigned To: David Cantrell
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-11-25 11:41 EST by Luke Macken
Modified: 2016-09-19 22:39 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-12-01 18:30:33 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Luke Macken 2008-11-25 11:41:36 EST
Description of problem:

node=x300 type=AVC msg=audit(1227631102.13:319): avc: denied { read } for pid=17968 comm="consoletype" path="/var/lib/dhclient/dhclient.leases" dev=dm-1 ino=36695 scontext=unconfined_u:system_r:consoletype_t:s0 tcontext=unconfined_u:object_r:dhcpc_state_t:s0 tclass=file 

Version-Release number of selected component (if applicable):
dhclient-4.0.0-30.fc10.x86_64

How reproducible:
I've gotten about 20 setroubleshoot popups for this issue within the past day.
Comment 1 David Cantrell 2008-12-01 18:30:33 EST

*** This bug has been marked as a duplicate of bug 468984 ***

Note You need to log in before you can comment on or make changes to this bug.