Bug 47296 - mtrr disabled in -boot kernel.
Summary: mtrr disabled in -boot kernel.
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kernel   
(Show other bugs)
Version: 7.1
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Arjan van de Ven
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-07-04 15:32 UTC by Ed McKenzie
Modified: 2007-04-18 16:34 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-07-04 15:32:40 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Ed McKenzie 2001-07-04 15:32:37 UTC
The graphical installer is slow (esp. wrt scrollable views), and I suspect
part of this is caused by mtrr being disabled in the -BOOT kernel.

I suspect XFree 3.3.6 probably doesn't enable it anyway for fbdev devices,
but that's a userspace issue.

Comment 1 Arjan van de Ven 2001-07-04 15:35:20 UTC
Ok fixed for next build; thanks for the suggestion!


Note You need to log in before you can comment on or make changes to this bug.