Bug 472970 - Login prompt not working after logout from tty2
Login prompt not working after logout from tty2
Status: CLOSED DUPLICATE of bug 470968
Product: Fedora
Classification: Fedora
Component: mingetty (Show other bugs)
10
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Bernie Innocenti
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-11-25 15:58 EST by feonsu
Modified: 2008-11-26 06:24 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-11-26 06:24:27 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description feonsu 2008-11-25 15:58:33 EST
Description of problem:


Version-Release number of selected component (if applicable):
Fedora 10 Final (installed from Live CD i686 gnome)
mingetty-1.08-2.fc9.i386
kernel-2.6.27.5-117.fc10.i686
xorg-x11-server-Xorg-1.5.3-5.fc10.i386

How reproducible:
Tested only on runlevel 5 (X server)

Steps to Reproduce:
1. switch to console tty2 with CTRL+ATL+F2
2. login as root (or user)
3. logout from console with CTRL+D
  
Actual results:
After press CTRL+D actual mingetty will be killed and not started again login prompt.


Expected results:
Correct start mingetty after logout
Comment 1 Roman Rakus 2008-11-26 06:24:27 EST

*** This bug has been marked as a duplicate of bug 470968 ***

Note You need to log in before you can comment on or make changes to this bug.