Bug 473007 - Dmraid unable to mount raid5 array on ICH9R when using Fedora 10 LiveCD i386
Dmraid unable to mount raid5 array on ICH9R when using Fedora 10 LiveCD i386
Status: CLOSED DUPLICATE of bug 218192
Product: Fedora
Classification: Fedora
Component: dmraid (Show other bugs)
10
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: LVM and device-mapper development team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-11-25 19:53 EST by Dominic-Olivier Beaudoin
Modified: 2009-05-02 11:22 EDT (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-12-10 13:55:52 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Bugzilla 218192 None None None Never
Red Hat Bugzilla 444452 None None None Never
Launchpad 220493 None None None Never

  None (edit)
Description Dominic-Olivier Beaudoin 2008-11-25 19:53:11 EST
Description of problem: Dmraid cannot mount raid5 fakeraid array when using Fedora Core 10 Live-CD i686


Version-Release number of selected component (if applicable): dmraid-1.0.0.rc15-2.fc10.i386


How reproducible: easily


Steps to Reproduce:
1. Boot from the Fedora 10 LiveCD for i686
2. su
3. dmraid -ay
  
Actual results:

[root@localhost liveuser]# dmraid -ay
ERROR: device-mapper target type "raid45" is not in the kernel
RAID set "isw_dghdhicif_Domoli" was not activated


Expected results: I expect the raid array to be mounted to /dev/mapper/isw_dghdhicif_Domoli. This works in Kubuntu 8.10


Additional info: ICH9R chipset, I have had the same error message with Ubuntu 8.04, it was caused by the module name dm-raid4-5 changing name. It might be related, or not. Please let me know if you need more information.
Comment 1 Dominic-Olivier Beaudoin 2008-11-25 20:30:45 EST
Please also have a look to bug #218192. I am thinking this may be a duplicate.
Comment 2 Heinz Mauelshagen 2008-12-10 13:55:52 EST
Yes, see my comment https://bugzilla.redhat.com/show_bug.cgi?id=218192#c14 FYI.
Closing as DUPLICATE.

*** This bug has been marked as a duplicate of bug 218192 ***

Note You need to log in before you can comment on or make changes to this bug.