Bug 473020 - Please remove vendor's ability of removing flag hwcert_work_specification_review
Please remove vendor's ability of removing flag hwcert_work_specification_re...
Status: CLOSED CURRENTRELEASE
Product: Red Hat Hardware Certification Program
Classification: Red Hat
Component: Hardware Catalog (Show other bugs)
5.2
All Linux
medium Severity medium
: ---
: ---
Assigned To: XINSUN
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-11-25 23:46 EST by QinXie
Modified: 2009-08-27 13:47 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-08-27 13:47:30 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description QinXie 2008-11-25 23:46:34 EST
Now, after vendor modified the spec URL, they can modify the flag setting of hwcert_work_specification_review. It's bad. We should stop it.

Followed is the email tracing about this issue, first one told me the URL is modified by vendor, and flag 
hwcert_work_specification_review is set, it's OK. but the second email told me the specification review flag is removed by vendor. It's wrong. 
<snip>

Subject:
[Bug 436252] HWCERT: HP Compaq dx2009 VSFF Business Desktop
From:
bugzilla@redhat.com
Date:
Tue, 25 Nov 2008 23:13:50 -0500
To:
xiqin@redhat.com

Please do not reply directly to this email. All additional
comments should be made in the comments box of this bug report.

Summary: HWCERT: HP Compaq dx2009 VSFF Business Desktop


https://hardware.redhat.com/hwcert/show.cgi?id=436252


konnur@hp.com changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
                URL|http://h18000.www1.hp.com/pr|http://h10010.www1.hp.com/ww
                   |oducts/quickspecs/13030_div/|pc/in/en/sm/WF05a/12454-
                   |13030_div.PDF               |12454-64287-3328893-3328893-
                   |                            |3710701.html
    Customer Facing|No                          |
               Flag|                            |hwcert_work_specification_re
                   |                            |view+




-- Configure bugmail: https://bugzilla.redhat.com/bugzilla/userprefs.cgi?tab=email ------- You are receiving this mail because: ------- You are the assignee for the bug, or are watching the assignee. 

<snip>

Subject:
[Bug 436252] HWCERT: HP Compaq dx2009 VSFF Business Desktop
From:
bugzilla@redhat.com
Date:
Tue, 25 Nov 2008 23:14:37 -0500
To:
xiqin@redhat.com

Please do not reply directly to this email. All additional
comments should be made in the comments box of this bug report.

Summary: HWCERT: HP Compaq dx2009 VSFF Business Desktop


https://hardware.redhat.com/hwcert/show.cgi?id=436252


konnur@hp.com changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
               Flag|hwcert_work_specification_re|
                   |view-                       |




-- Configure bugmail: https://bugzilla.redhat.com/bugzilla/userprefs.cgi?tab=email ------- You are receiving this mail because: ------- You are the assignee for the bug, or are watching the assignee. 

<snip>

Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

Note You need to log in before you can comment on or make changes to this bug.