Bug 473035 - Sense Key : No Sense [current]
Sense Key : No Sense [current]
Status: CLOSED DUPLICATE of bug 473017
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
9
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-11-26 02:58 EST by Oleg Aprotskiy
Modified: 2008-12-10 08:25 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-12-10 08:25:18 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Oleg Aprotskiy 2008-11-26 02:58:20 EST
Description of problem:

I Attach to USB Nokia 3120c like Storage and get at dmesg with loop:
sd 12:0:0:0: [sdb] Sense Key : No Sense [current] 
sd 12:0:0:0: [sdb] Add. Sense: No additional sense information


Version-Release number of selected component (if applicable):
kernel 2.6.27.5-41.fc9 & 2.6.27.7-50.fc9

After some googling, I found resolving of this problem:

edit: /etc/udev/rules.d/60-persistent-storage.rules

change: IMPORT{program}="vol_id --export $tempnode"
to: ENV{DEVTYPE}=="partition", IMPORT{program}="vol_id --export $tempnode"
Comment 1 Oleg Aprotskiy 2008-11-26 03:08:37 EST
Discussions of this problem: https://bugs.launchpad.net/bugs/264789
Comment 2 Martin Donald 2008-11-29 13:45:11 EST
That fix worked for me. See Bug 473017
Comment 3 Harald Hoyer 2008-12-10 04:24:24 EST
see also http://bugzilla.kernel.org/show_bug.cgi?id=11843
Comment 4 Chuck Ebbert 2008-12-10 08:25:18 EST

*** This bug has been marked as a duplicate of bug 473017 ***

Note You need to log in before you can comment on or make changes to this bug.