Bug 473044 - Calendars: alarm notification doesn't work [NEEDINFO]
Calendars: alarm notification doesn't work
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: evolution (Show other bugs)
5.2.z
All Linux
medium Severity medium
: rc
: ---
Assigned To: Matthew Barnes
desktop-bugs@redhat.com
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-11-26 04:23 EST by lihuang
Modified: 2014-06-02 09:20 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-06-02 09:20:05 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
pm-rhel: needinfo? (lihuang)


Attachments (Terms of Use)

  None (edit)
Description lihuang 2008-11-26 04:23:55 EST
Description of problem:
I have created an appointment with an alarm notification,but evolution did not pop up any alert.and I also tried on rawhide. Alarm notification works fine,


Version-Release number of selected component (if applicable):
evolution-2.12.3-8.el5_2.3

How reproducible:
EveryTime

Steps to Reproduce:
1.Launch Evolution, click file menu Edit>Preferences.
2.In Calendar and Tasks Page, select Alarms tab,and tick all check-boxes.
3.Close Preference Window
4.Shift+Ctrl+A to New an appointment.
5.Edit the Alarm. (for example: pop up an alert 5 mins the start of the appointment and repeat the alarm 10 times every 1 minutes)
6.Wait to get the alert.
  
Actual results:
No Alert pup up.

Expected results:
Alert should pop up 5 mins before the start,

Additional info:
Comment 1 RHEL Product and Program Management 2014-03-07 08:45:40 EST
This bug/component is not included in scope for RHEL-5.11.0 which is the last RHEL5 minor release. This Bugzilla will soon be CLOSED as WONTFIX (at the end of RHEL5.11 development phase (Apr 22, 2014)). Please contact your account manager or support representative in case you need to escalate this bug.
Comment 2 RHEL Product and Program Management 2014-06-02 09:20:05 EDT
Thank you for submitting this request for inclusion in Red Hat Enterprise Linux 5. We've carefully evaluated the request, but are unable to include it in RHEL5 stream. If the issue is critical for your business, please provide additional business justification through the appropriate support channels (https://access.redhat.com/site/support).

Note You need to log in before you can comment on or make changes to this bug.