Bug 473130 - media not recognized after test of Fedora 10 x86_64 DVD during install
media not recognized after test of Fedora 10 x86_64 DVD during install
Status: CLOSED WORKSFORME
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
10
x86_64 Linux
medium Severity low
: ---
: ---
Assigned To: Peter Jones
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-11-26 12:19 EST by stanl
Modified: 2008-12-16 13:13 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-12-16 13:13:07 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description stanl 2008-11-26 12:19:11 EST
Description of problem:When installing from Fedora 10 x86_64 DVD after the test the anaconda installer does not recognized the media as Fedora 10 install DVD.


Version-Release number of selected component (if applicable):


How reproducible:  Every time I tried it


Steps to Reproduce:
1.Boot from Fedora 10 x86_64 installer DVD
2.Select media test
3.When successful hit the continue button
  
Actual results:  Spins for a while and comes back saying no Fedora media found


Expected results:  Continues on to installation.


Additional info:
Comment 1 Andy Lindeberg 2008-11-26 13:58:15 EST
Have you tried installing without using media check?
Comment 2 stanl 2008-11-26 20:45:37 EST
Yes, I mentioned that in the email on the list but forgot to mention it here.  This is a minor issue.  If you reboot and bypass the check the disk installs fine.  I only put this bugzilla in so that it could be fixed for the future.
Comment 3 Riku Seppala 2008-11-27 10:56:40 EST
I had this same issue with F10 preview x86_64, now I just started installing F10 final and it worked after mediacheck, no need to reboot. It seems sometimes it does work.
Comment 4 Andre Robatino 2008-11-27 14:26:56 EST
There was a problem similiar to this a while back.  If after you get the error, you pop the disc out, then put it back in, close the door, and wait until all drive activity stops on the optical drive, then hit continue, it will recognize the disc and continue.
Comment 5 Andre Robatino 2008-11-27 14:28:42 EST
Another thing - my father had this happen while doing a 32-bit install - it's not x86_64 specific.  So the Platform for this bug should probably be "All".
Comment 6 Peter Jones 2008-12-10 16:00:53 EST
This works fine with F10 final for me, and the similar problems were addressed in the preview releases.  Are you sure you're seeing this with the final released iso image?
Comment 7 stanl 2008-12-10 17:24:19 EST
I downloaded the image from the USC mirror and checked it with a SHA1SUM from I think it was Colorado.  It passed.  I burnt it to DVD and installed it.  Maybe I just didn't wait long enough.  Though I seem to recall that I hit enter (continue) many times.  And waited a long time (minutes).  I would attach the SHA1SUM file but I deleted it and the iso image when it seemed I would no longer need them.  As I said above, just rebooting and skipping verification worked fine so if this isn't resolved, so be it.  If it happens on F11 I'll keep better track of things.
Comment 8 Andre Robatino 2008-12-10 17:53:16 EST
I saw the problem with the final released ISO image for x86_64 (and my father saw it with the final for i386).  The workaround is to do what I mentioned in comment #4.  Did you (Peter Jones) either leave the door open, or close the door and hit continue sufficiently quickly?  I think you have to do one of these to see the bug.
Comment 9 Peter Jones 2008-12-16 11:58:58 EST
I've tried both leaving the door open and hitting the button and then hitting continue before the door finishes closing,  I can't reproduce this problem on x86_64 or i386 with the final F10 images.

Note You need to log in before you can comment on or make changes to this bug.