Bug 473169 - F9 -> F10 upgrade failure
F9 -> F10 upgrade failure
Status: CLOSED DUPLICATE of bug 473239
Product: Fedora
Classification: Fedora
Component: yum (Show other bugs)
10
x86_64 Linux
medium Severity high
: ---
: ---
Assigned To: Seth Vidal
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-11-26 16:44 EST by lf010
Modified: 2014-01-21 18:07 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-12-02 11:13:24 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
exception report (193.40 KB, text/plain)
2008-11-26 16:44 EST, lf010
no flags Details
Anaconda exception report during preupgrade Fedora 9 --> 10 upgrade (128.46 KB, text/plain)
2008-11-30 07:32 EST, Muyi Taiwo
no flags Details

  None (edit)
Description lf010 2008-11-26 16:44:46 EST
Created attachment 324804 [details]
exception report

Description of problem:

F9 -> F10 upgrade failed after checking package dependency.

Version-Release number of selected component (if applicable):


How reproducible:

always. I've tried three methods of upgrading.
(1) from DVD
(2) from DVD image on HD
(3) using preupgrade

In all cases, after reboot, upgrading proceeded until checking package dependency, then threw an exception. Attached is the exception report.

Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Attached is the exception report.
Comment 1 Muyi Taiwo 2008-11-30 07:32:19 EST
Created attachment 325123 [details]
Anaconda exception report during preupgrade Fedora 9 --> 10 upgrade
Comment 2 James Antill 2008-12-02 11:04:37 EST
Traceback (most recent call first):
  File "/usr/lib/python2.5/site-packages/yum/packages.py", line 981, in __init__
    self.summary = misc.share_data(self.hdr['summary'].replace('\n', ''))

...interesting that's the second report we've seen of that.
Comment 3 James Antill 2008-12-02 11:13:24 EST

*** This bug has been marked as a duplicate of bug 473239 ***

Note You need to log in before you can comment on or make changes to this bug.