Bug 473241 - kopete-cryptography missing
kopete-cryptography missing
Status: CLOSED DUPLICATE of bug 473412
Product: Fedora
Classification: Fedora
Component: kdenetwork (Show other bugs)
10
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jaroslav Reznik
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-11-27 05:44 EST by Jens Liebchen
Modified: 2008-11-28 14:51 EST (History)
9 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-11-28 14:51:20 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jens Liebchen 2008-11-27 05:44:54 EST
Kopete is missing the kopete-cryptography plugin needed for GPG integration in kopete.

In Fedora 8 kopete-cryptography is part of kdenetwork. With KDE 4.x the plugin seems to be missing in Fedora (I have tested against Fedora 10 only, Fedora 9 may be affected, too).

Version of kdenetwork: kdenetwork-4.1.3-1.fc10.i386.rpm

The plugin can be found here:
http://extragear.kde.org/apps/kopete%20cryptography/

I am not sure if it should be built as a extra package or be part of kdenetwork like in former versions of Fedora.

As other distros (eg. Ubuntu) have kopete-cryptography running, there seem no geneneric KDE 4.x problem with the plugin, it is just missing. As a user cannot crypt (and sign) her instant messages at the moment, this looks to be important.
Comment 1 Jaroslav Reznik 2008-11-28 06:41:22 EST
Ok, seems reasonably for me to package this plugin. Now with KDE PIM 4.1 it's possible to prepare it for Fedora 10. I'm working on it.
Comment 2 Jaroslav Reznik 2008-11-28 06:55:57 EST
See package review: https://bugzilla.redhat.com/show_bug.cgi?id=473412.
Comment 3 Kevin Kofler 2008-11-28 14:51:20 EST

*** This bug has been marked as a duplicate of bug 473412 ***

Note You need to log in before you can comment on or make changes to this bug.