Bug 473285 - Feature Request: Select LUKS settings during install.
Feature Request: Select LUKS settings during install.
Status: CLOSED DUPLICATE of bug 464089
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
All Linux
medium Severity low
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-11-27 09:21 EST by eric@christensenplace.us
Modified: 2008-12-01 11:52 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-12-01 11:52:15 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description eric@christensenplace.us 2008-11-27 09:21:39 EST
When installing Fedora, it would be nice to be able to select encryption type and other "advanced" settings on the encrypted partitions.
Comment 1 Matěj Cepl 2008-11-28 13:20:58 EST
There is nothing to triage here.

Switching to ASSIGNED so that developers have responsibility to do whatever they want to do with it.
Comment 2 eric@christensenplace.us 2008-11-29 18:42:00 EST
I will add that I'd be happy to help with figuring out all the options, etc, that are available for LUKS and doing anything else to get this going.  I'm not a programmer so my development ability is nil, but I'm willing to do some work to help make this happen.
Comment 3 David Lehman 2008-12-01 11:52:15 EST

*** This bug has been marked as a duplicate of bug 464089 ***

Note You need to log in before you can comment on or make changes to this bug.