Bug 473321 - audacious dies with SIGILL (Illegal instruction)
audacious dies with SIGILL (Illegal instruction)
Status: CLOSED DUPLICATE of bug 471868
Product: Fedora
Classification: Fedora
Component: audacious (Show other bugs)
10
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Ralf Ertzinger
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-11-27 12:38 EST by Joachim Backes
Modified: 2008-11-27 13:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-11-27 13:11:48 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
strace audacious during a script command (261.62 KB, application/octet-stream)
2008-11-27 12:38 EST, Joachim Backes
no flags Details

  None (edit)
Description Joachim Backes 2008-11-27 12:38:24 EST
Created attachment 324908 [details]
strace audacious during a script command

Description of problem:
If I start audacious without any parameter, then it dies with 
"Illegal instruction"

Version-Release number of selected component (if applicable):


How reproducible:
Each time

Steps to Reproduce:
1. audacious
2.
3.
  
Actual results:
Illegal instruction

Expected results:
A running audacious

Additional info:
I have added an strace.
Comment 1 Ralf Ertzinger 2008-11-27 13:11:48 EST

*** This bug has been marked as a duplicate of bug 471868 ***

Note You need to log in before you can comment on or make changes to this bug.