Bug 473325 - Available Live Image spins URL points to wrong place
Available Live Image spins URL points to wrong place
Status: CLOSED WONTFIX
Product: Fedora Documentation
Classification: Fedora
Component: release-notes (Show other bugs)
devel
All Linux
medium Severity urgent
: ---
: ---
Assigned To: Release Notes Tracker
Karsten Wade
http:///
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-11-27 13:10 EST by deanm
Modified: 2010-01-11 14:45 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-01-11 14:45:29 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description deanm 2008-11-27 13:10:26 EST
In Subsection 2.2.1 of:
2. What is New for Installation and Live Images

the list of Live Image spins points back to
Fedora 8 and Fedora 7 stuff.  I suppose this is
not the intended URL for the Fedora 10 release :-)
Comment 1 Karsten Wade 2008-12-01 10:36:26 EST
I take it you are referring to the link to here:

http://fedoraproject.org/wiki/CustomSpins

Yeah, that's a page I couldn't in good conscience suggest you update. :)  I'm contacting the Spin SIG folks to get them to update that page.  I'll leave this bug open as a reminder to get the work done.
Comment 2 eric@christensenplace.us 2009-06-30 11:02:42 EDT
Where are we with this ticket?
Comment 3 John J. McDonough 2009-07-02 13:17:54 EDT
The page has been edited to remove most references to Fedora 8.  The only remaining reference is to a fedoraunity spin, which, IMO, would be more useful if it pointed to the spin status page.
Comment 4 John J. McDonough 2010-01-11 14:45:29 EST
This refers to Fedora 10, although the spins page may (or may not) still need work. (Although as best I can tell, at least some spins are at F12).

As far as the release notes are concerned, it is moot.

Note You need to log in before you can comment on or make changes to this bug.