This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 473364 - Default Volume Group name is not unique
Default Volume Group name is not unique
Status: CLOSED DUPLICATE of bug 461682
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
10
All Linux
medium Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-11-27 19:58 EST by Chris Tyler
Modified: 2008-11-27 20:06 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-11-27 20:06:39 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Chris Tyler 2008-11-27 19:58:16 EST
Description of problem:
The default volume group name used by Anaconda is not unique (does not vary -- always VolGroup00). This presents problems when accessing VGs from multiple systems on one machine -- e.g., during system recovery operations (borrowed drive) or when using a VG on a USB drive.

Version-Release number of selected component (if applicable):
11.4.1.62-1

Additional info:
It would be ideal to have Anaconda ascertain the hostname via user input (or DHCP as appropriate) and use that in the default VG name.
Comment 1 Chris Tyler 2008-11-27 20:06:39 EST

*** This bug has been marked as a duplicate of bug 461682 ***

Note You need to log in before you can comment on or make changes to this bug.