Bug 47337 - cannot select ext2/ext3 is fdisk used
Summary: cannot select ext2/ext3 is fdisk used
Status: CLOSED DUPLICATE of bug 47001
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda   
(Show other bugs)
Version: 7.3
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Brent Fox
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-07-04 21:05 UTC by Gene Czarcinski
Modified: 2007-04-18 16:34 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-07-06 12:26:00 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Gene Czarcinski 2001-07-04 21:05:55 UTC
Description of Problem:
cannot select whether ext2 or ext3 partition is being defined ... only ext3.

How Reproducible:
always

Steps to Reproduce:
1. do install	
2. select fdisk partitioning
3.

Actual Results:


Expected Results:


Additional Information:

Comment 1 Michael Fulbright 2001-07-05 15:29:53 UTC
Please post more details - is this a new or a pre-existing partition you were
editting?

Comment 2 Gene Czarcinski 2001-07-06 12:25:55 UTC
The Summary line is more or less correct (is == if) but the inner text is not.

If fdisk is used to define a new partition and the the next panel is selected,
the new partition does not have a "filetype".  If you try to edit that
partition, a popup message is generate: "You cannot edit partitions without a
filetype".  In that panel, if you delete and then "reallocate" the partition,
you can set the filetype but you cannot edit an existing partition and
set/change the filetype.

I suspect this has something to do with looking into a partition to see if the
"83" partition is ext3.

Comment 3 Michael Fulbright 2001-07-06 15:58:44 UTC
We are fixing this issue (its related to bug 47001).

*** This bug has been marked as a duplicate of 47001 ***


Note You need to log in before you can comment on or make changes to this bug.