Bug 47338 - disk druid marks swap as bootable
Summary: disk druid marks swap as bootable
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda   
(Show other bugs)
Version: 7.3
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-07-04 21:10 UTC by Marty Shannon
Modified: 2007-04-18 16:34 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-07-06 15:15:41 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Marty Shannon 2001-07-04 21:10:17 UTC
Description of Problem:
disk druid marks swap partition as "native" and therefore bootable

How Reproducible:
?

Steps to Reproduce:
1.  create /boot 40M
2.  create swap 1500M
3.  create / rest of drive
(all primary partitions in the order specified above)

Actual Results:


Expected Results:


Additional Information:
ARGH!  There is no component for disk druid; there is no component for
"install"; please make a component for disk druid!

Comment 1 Jeremy Katz 2001-07-06 04:46:38 UTC
What type of drives (eg: ide, scsi) are on the system and how large are they so
I can try to reproduce this here?

Comment 2 Marty Shannon 2001-07-06 15:15:37 UTC
Drive is IDE: Maxtor 80Gig.

Comment 3 Jeremy Katz 2001-07-10 04:54:09 UTC
Hmm... can't reproduce this here with the current code base.  Some similar
looking bugs have been caught and fixed though, so it should be fine now. 
Please reopen the bug if you see again in beta2 or later


Note You need to log in before you can comment on or make changes to this bug.