Bug 473394 - lvmchange man page missing --major
lvmchange man page missing --major
Status: CLOSED DUPLICATE of bug 204997
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: lvm2 (Show other bugs)
5.2
All Linux
medium Severity low
: rc
: ---
Assigned To: LVM and device-mapper development team
Cluster QE
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-11-28 04:44 EST by masanari iida
Modified: 2010-01-11 22:55 EST (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-11-28 05:52:33 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description masanari iida 2008-11-28 04:44:54 EST
Description of problem:
lvchange man page missing --major 


Version-Release number of selected component (if applicable):
lvm2-2.02.26-3.el5


How reproducible:
always

Steps to Reproduce:
1. man lvchange
2. find --major in man page.

Expected results:
Following 2 information need to be added.

[--major major]  should be added into SYNOPSIS section.

--major major
       Set the major number.  should be added into OPTIONS section.
Comment 1 Milan Broz 2008-11-28 05:52:33 EST
The major option doesn't work on 2.6 kernel. I close this as duplicate of bug #204997.

*** This bug has been marked as a duplicate of bug 204997 ***

Note You need to log in before you can comment on or make changes to this bug.