Bug 473489 - X locks up switching to the virtual terminal back and forth (if compiz enabled)
X locks up switching to the virtual terminal back and forth (if compiz enabled)
Status: CLOSED DUPLICATE of bug 471474
Product: Fedora
Classification: Fedora
Component: xorg-x11-drv-i810 (Show other bugs)
10
i386 Linux
medium Severity high
: ---
: ---
Assigned To: X/OpenGL Maintenance List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-11-28 15:07 EST by Vitaly Bordug
Modified: 2008-11-28 15:10 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-11-28 15:10:34 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Vitaly Bordug 2008-11-28 15:07:32 EST
Description of problem:
X locks up switching to the virtual terminal back and forth (if compiz enabled)

Version-Release number of selected component (if applicable):
xorg-x11-drv-i810-2.5.0-3.fc10.i386

How reproducible:


Steps to Reproduce:
1. Enable Desktop effects
2. switch to VT 2
3. switch back to VT1 (where X is running)
  
Actual results:
Mouse is moving, black screen, no way to kill X (Ct+Alt+Bcksp not working), no way to chvt. System is not hung, and accessible via ssh (it will hang if one will chvt from ssh session though)

Expected results:
Up and running GNOME session

Additional info:
Comment 1 Vitaly Bordug 2008-11-28 15:10:34 EST
Sorry, haven't noticed it is in there already...

*** This bug has been marked as a duplicate of bug 471474 ***

Note You need to log in before you can comment on or make changes to this bug.