Bug 473495 - Radeon driver appears to lock up randomly
Radeon driver appears to lock up randomly
Status: CLOSED CANTFIX
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
10
x86_64 Linux
medium Severity medium
: ---
: ---
Assigned To: Dave Airlie
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-11-28 15:31 EST by Russell Miller
Modified: 2008-12-09 15:24 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-12-09 15:24:24 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Russell Miller 2008-11-28 15:31:52 EST
Description of problem:

I have a dual headed system.  Left monitor is a nvidia card using the proprietary driver.  Right monitor is an ATI 34xx using the standard radeon driver.  Occasionally (I think when moving windows around) the system becomes unresponsive to mouse clicks.  There is nothing out of the ordinary in the logs.  a window is showing horizontal lines which is indicative of memory corruption, and the X server appears to have forgotten about the fact that it's actually dual headed - the mouse will no longer scroll off to the left.

(right monitor is the primary monitor).

Keyboard works fine otherwise.  Just the mouse has stopped working right.

This also happened with FC9.

Version-Release number of selected component (if applicable):


How reproducible:

Happens randomly.  But if you give me an idea of the info you need, I can gather it next time it happens.

Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Dave Jones 2008-12-09 15:24:24 EST
There's really not much we can do about problems with the proprietary driver because we don't have the code for it.

Note You need to log in before you can comment on or make changes to this bug.