Bug 473520 - Gnome substitutes "." (dot) for "," (comma) on the numeric keypad - pt_BR layout
Gnome substitutes "." (dot) for "," (comma) on the numeric keypad - pt_BR layout
Status: CLOSED DUPLICATE of bug 470153
Product: Fedora
Classification: Fedora
Component: xkeyboard-config (Show other bugs)
10
ia64 Linux
medium Severity medium
: ---
: ---
Assigned To: Kristian Høgsberg
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-11-28 21:54 EST by Luis Felipe Marzagao
Modified: 2008-12-05 09:18 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-12-05 09:18:47 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Luis Felipe Marzagao 2008-11-28 21:54:53 EST
Description of problem:

Gnome substitutes "." for "," on the numeric keypad - pt_BR layout.


Version-Release number of selected component (if applicable):

gnome-desktop-2.24.1-5.fc10.x86_64


How reproducible:

Always

Steps to Reproduce:
1. Install F10 and gnome
2. Turn on NUM LOCK
3. Type the "." (dot) key
  
Actual results:

You see a "," (comma) on the screen

Expected results:

You should see a "." (dot)

Additional info:

If you CRTL+ALT+F2, the dot will work on numeric keyboard. The problem only exists when inside gnome.
Comment 1 Luis Felipe Marzagao 2008-12-01 18:13:58 EST
It seems a soltuin has been found:

https://bugzilla.redhat.com/show_bug.cgi?id=470153#c3

thanks
Comment 2 Matěj Cepl 2008-12-05 09:18:47 EST

*** This bug has been marked as a duplicate of bug 470153 ***

Note You need to log in before you can comment on or make changes to this bug.