Bug 473599 - amarokFS : Unowned directories
amarokFS : Unowned directories
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: amarokFS (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Francois Aucamp
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-11-29 11:52 EST by Michael Schwendt
Modified: 2009-04-01 10:49 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-04-01 10:49:52 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Michael Schwendt 2008-11-29 11:52:18 EST
One or more directories are not included within this
package and/or its sub-packages:

=> amarokFS-0.5-4.fc10.i386 (rawhide-development-i386)
/usr/share/apps/amarok
/usr/share/apps/amarok/scripts

Perhaps amarok needs to include these directories?

[...]

Further information:

https://fedoraproject.org/wiki/Packaging/ReviewGuidelines

MUST: A package must own all directories that it creates. If it does not
create a directory that it uses, then it should require a package which
does create that directory.

https://fedoraproject.org/wiki/Packaging/Guidelines#FileAndDirectoryOwnership
https://fedoraproject.org/wiki/Packaging/UnownedDirectories
Comment 1 Francois Aucamp 2008-12-02 07:47:05 EST
As amarokFS is no longer compatible with Amarok 2 (which is also now causing this bug, since amarok 1.x used to own /usr/share/apps/amarok on F9 and earlier), I will retire the package in F10 and rawhide. 

I should've picked up on this earlier, sorry. Thanks for reporting it.
Comment 2 Michael Schwendt 2009-03-31 15:52:40 EDT
Ping!
Comment 3 Francois Aucamp 2009-04-01 10:49:52 EDT
amarokFS package has been removed from dist-f11 as per rel-eng ticket 1445.

Note You need to log in before you can comment on or make changes to this bug.