Bug 473682 - mythes fails during install
mythes fails during install
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: mythes-en (Show other bugs)
10
i386 Linux
medium Severity urgent
: ---
: ---
Assigned To: Caolan McNamara
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-11-29 19:21 EST by phil miller
Modified: 2009-02-25 04:23 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-02-25 04:23:17 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description phil miller 2008-11-29 19:21:17 EST
Description of problem:


Version-Release number of selected component (if applicable): 10 preview


How reproducible: reproduced 3 times


Steps to Reproduce:
1. Install from bootable DVD downloaded (check is OK)
2. initiate actual system
3.
  
Actual results:Error message:
The file mythes-en-3.0-1.fc9.noarch.rpm cannot be opened. This is due to a missing file, a corrupt package or corrupt media. Please verify your installation source.

Only options at this time are to Reboot or Eject


Expected results: installed system


Additional info:
Comment 1 Kevin Kofler 2009-02-24 22:57:10 EST
Disc corruption? Or is the package actually broken? In any case it's not a bug in 0xFFFF. ;-)
Comment 2 Caolan McNamara 2009-02-25 04:23:17 EST
Yeah, not actually a problem with mythes-en. I'm afraid that the message is probably correct, either a corrupt media of the DVD, or the pacakge was corrupted during download/installation onto that media

Note You need to log in before you can comment on or make changes to this bug.