Bug 473796 - Window for reading a mail becomes blank
Window for reading a mail becomes blank
Status: CLOSED WORKSFORME
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
10
All Linux
medium Severity medium
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-11-30 12:19 EST by Laurent Aguerreche
Modified: 2009-02-26 16:03 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-02-26 16:03:49 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Laurent Aguerreche 2008-11-30 12:19:01 EST
I just upgraded my Fedora 9 64 bits to a Fedora 10 64 bits and I am now not able to see an e-mail in a new window.

How reproducible:
Almost everytime (sometimes it works as expected).

Steps to Reproduce:
1. I double-click on a message item to open it in a new window
2. A new window is opened and is being filled with its content (i.e. sender, email body, etc.)
3. Right after it has been displayed, this window becomes blank!
  
Actual results:
The window content is erased.

Note: email overview (in the main window, activated with Ctrl+m) works.


Rgds,
Laurent.
Comment 1 Matthew Barnes 2009-02-26 15:15:59 EST
Is this issue still present in the latest update (2.24.4)?
Comment 2 Laurent Aguerreche 2009-02-26 15:52:44 EST
No, it seems to be gone.
Comment 3 Matthew Barnes 2009-02-26 16:03:49 EST
Okay thanks.  Closing for now, but feel free to reopen if you see it again.

Note You need to log in before you can comment on or make changes to this bug.