This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 473828 - ntpdate service runs too early
ntpdate service runs too early
Status: CLOSED DUPLICATE of bug 445229
Product: Fedora
Classification: Fedora
Component: ntp (Show other bugs)
10
All Linux
medium Severity medium
: ---
: ---
Assigned To: Miroslav Lichvar
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-11-30 18:05 EST by Pat Gunn
Modified: 2008-12-01 09:14 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-12-01 09:14:35 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Pat Gunn 2008-11-30 18:05:09 EST
Description of problem:The ntpdate service runs too early, typically before dhclient has finished bringing up the network interface, and as a result never actually works. This seems to be true on every network I've tried it on.


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Miroslav Lichvar 2008-12-01 09:14:35 EST

*** This bug has been marked as a duplicate of bug 445229 ***

Note You need to log in before you can comment on or make changes to this bug.