Bug 473833 - Update OTRS to a more recent version (2.3.x)
Update OTRS to a more recent version (2.3.x)
Status: CLOSED DUPLICATE of bug 607873
Product: Fedora EPEL
Classification: Fedora
Component: otrs (Show other bugs)
el5
All Linux
medium Severity medium
: ---
: ---
Assigned To: mail@romal.de
Fedora Extras Quality Assurance
UpdatePackage
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-11-30 19:07 EST by Stefan Neufeind
Modified: 2011-03-18 18:31 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-03-18 18:31:12 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Stefan Neufeind 2008-11-30 19:07:08 EST
Could there possibly be an updated rolled?
Comment 1 Jerry Amundson 2008-12-12 01:13:59 EST
I'm assigning this to romal, he's the current owner.
Comment 2 Matěj Cepl 2008-12-15 06:24:13 EST
Isn't it a problem that there is a package in EPEL which is not maintained in Rawhide?

[root@hubmaier ~]# cat /etc/fedora-release 
Fedora release 10.90 (Rawhide)
[root@hubmaier ~]# yum list \*otrs\*
Loaded plugins: allowdowngrade, changelog, downloadonly, protectbase, refresh-
              : packagekit, remove-with-leaves, security, versionlock
Excluding Packages in global exclude list
Finished
Excluding Packages from Adobe Systems Incorporated
Finished
Reading version lock configuration
0 packages excluded due to repository protections
Error: No matching Packages to list
[root@hubmaier ~]#
Comment 3 Stefan Neufeind 2008-12-15 06:33:05 EST
I didn't yet notice that. But imho you are right. Weren't all packages supposed to be part of rawhide when they are rolled into EPEL, not the other way round?
Comment 4 Jos Vos 2008-12-15 17:51:06 EST
There are activities going on to bring otrs back to rawhide.  I think it should be included in Fedora.
Comment 5 mail@romal.de 2008-12-15 17:55:15 EST
Hi,

I invested some time this weekend to understand the old specfiles and did some first fixes to upgrade ist to 2.3.

Any help / patches are welcome.

cu romal
Comment 6 Jerry Amundson 2008-12-15 19:27:26 EST
(In reply to comment #5)
> Hi,
> 
> I invested some time this weekend to understand the old specfiles and did some
> first fixes to upgrade ist to 2.3.
> 
> Any help / patches are welcome.

Count me in. I need to setup a prototype of our current system (IRM) migrated/switched to OTRS. Any specific thing you'd like me to look at?
Comment 7 Vincent Danen 2011-03-18 18:31:12 EDT

*** This bug has been marked as a duplicate of bug 607873 ***

Note You need to log in before you can comment on or make changes to this bug.