Bug 473840 - olpc-utils will not install with broken deps in F10
Summary: olpc-utils will not install with broken deps in F10
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: olpc-utils
Version: 10
Hardware: All
OS: Linux
medium
high
Target Milestone: ---
Assignee: Peter Robinson
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: FedoraOLPCDelta
TreeView+ depends on / blocked
 
Reported: 2008-12-01 00:48 UTC by Greg DeKoenigsberg
Modified: 2009-06-29 15:25 UTC (History)
3 users (show)

(edit)
Clone Of:
(edit)
Last Closed: 2009-06-29 15:25:41 UTC


Attachments (Terms of Use)

Description Greg DeKoenigsberg 2008-12-01 00:48:51 UTC
[root@localhost ~]# yum -y install olpc-utils
Loaded plugins: refresh-packagekit
Setting up Install Process
Parsing package install arguments
Resolving Dependencies
--> Running transaction check
---> Package olpc-utils.i386 0:0.89-6.fc10 set to be updated
--> Processing Dependency: olpcupdate >= 2.10 for package: olpc-utils
--> Finished Dependency Resolution
olpc-utils-0.89-6.fc10.i386 from updates has depsolving problems
  --> Missing Dependency: olpcupdate >= 2.10 is needed by package olpc-utils-0.89-6.fc10.i386 (updates)
Error: Missing Dependency: olpcupdate >= 2.10 is needed by package olpc-utils-0.89-6.fc10.i386 (updates)

Comment 1 Fedora Admin XMLRPC Client 2009-05-10 21:59:08 UTC
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.

Comment 2 Peter Robinson 2009-06-29 15:25:41 UTC
Closing as this was fixed quite some time ago.


Note You need to log in before you can comment on or make changes to this bug.