Bug 473863 - Networking lossy since upgrade to F10
Networking lossy since upgrade to F10
Status: CLOSED DUPLICATE of bug 459756
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
10
All Linux
medium Severity high
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
http://smolts.org/show?uuid=pub_1ed3f...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-12-01 00:53 EST by Max Kanat-Alexander
Modified: 2008-12-01 21:20 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-12-01 21:20:36 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Max Kanat-Alexander 2008-12-01 00:53:46 EST
I just installed F10. It was a fresh install. Just an hour previously I was using F9 on this same machine. In F9, networking was completely fine. Now that I'm running F10, networking is strangely lossy, like I have a duplex mismatch, even though the kernel claims my driver is in full duplex mode:

sky2 0000:02:00.0: PCI INT A -> GSI 17 (level, low) -> IRQ 17
sky2 0000:02:00.0: setting latency timer to 64
sky2 0000:02:00.0: v1.22 addr 0xfe8fc000 irq 17 Yukon-2 EC Ultra rev 2
sky2 eth0: addr 00:18:f3:76:5e:7d
sky2 eth0: enabling interface
sky2 eth0: Link is up at 100 Mbps, full duplex, flow control both

My Smolt profile is in the URL field.

This is not a problem with my router, I restarted it and am still having the problem (and it was the same router I was connected to when using F9, and I didn't have this problem).

It is not a problem with my DNS servers, or my ISP--even opening my router's web interface is slow.

Here are the symptoms:

When I connect to IRC via x-chat, it uniformly tells me that it can't resolve irc.freenode.net at least twice. Yet when I try to resolve things in the console using "host", they always resolve perfectly and instantly.

When I open Claws Mail, it tends to tell me that it can't connect to one or two of my IMAP servers, and now and then it tells me that it failed to connect to my SMTP server when I try to send a message.

Firefox is slow to open every page. Sometimes it tells me that it failed to connect to a server. (As I said above, even my router's web interface is slow over the local network.)


Any other information you need, feel free to ask.
Comment 1 Max Kanat-Alexander 2008-12-01 20:18:56 EST
It's not related to NetworkManager or dnsmasq--I uninstalled those and used the normal "network" service instead, and it still happens.

It happens with both of the ethernet ports on my motherboard, one of which uses the sky2 driver and the other uses the skge driver.
Comment 2 Max Kanat-Alexander 2008-12-01 21:20:36 EST

*** This bug has been marked as a duplicate of bug 459756 ***

Note You need to log in before you can comment on or make changes to this bug.