Bug 473913 - logged in user password dialog unresponsive to mouse clicks
logged in user password dialog unresponsive to mouse clicks
Status: CLOSED DUPLICATE of bug 467434
Product: Fedora
Classification: Fedora
Component: gdm (Show other bugs)
10
All Linux
medium Severity medium
: ---
: ---
Assigned To: jmccann
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-12-01 08:03 EST by Ramsey Haddad
Modified: 2015-01-14 18:22 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-12-02 10:11:47 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ramsey Haddad 2008-12-01 08:03:00 EST
If the user is logged into an account (usera), and then switches to another account (userb) using the "User switch applet" then logs off that account (userb). the user would then be faced with a dialog box that is asking for the password of usera with the following buttons on the dialog box: 
"Leave Message" "Switch User" "Cancel" "Unlock"

Those buttons do not seem to be responsive to mouse clicks, but they do work if i use the tab+enter combination
Comment 1 Ramsey Haddad 2008-12-02 10:11:47 EST

*** This bug has been marked as a duplicate of bug 467434 ***

Note You need to log in before you can comment on or make changes to this bug.