Bug 474018 - vnc-ltsp-config : Unowned directories
vnc-ltsp-config : Unowned directories
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: vnc-ltsp-config (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Rex Dieter
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-12-01 14:40 EST by Michael Schwendt
Modified: 2008-12-30 18:53 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-12-30 18:49:26 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Michael Schwendt 2008-12-01 14:40:30 EST
One or more directories are not included within this
package and/or its sub-packages:

=> vnc-ltsp-config-4.0-4.fc9.noarch (rawhide-development-i386)
/usr/share/vnc

[...]

Further information:

https://fedoraproject.org/wiki/Packaging/ReviewGuidelines

MUST: A package must own all directories that it creates. If it does not
create a directory that it uses, then it should require a package which
does create that directory.

https://fedoraproject.org/wiki/Packaging/Guidelines#FileAndDirectoryOwnership
https://fedoraproject.org/wiki/Packaging/UnownedDirectories
Comment 1 Rex Dieter 2008-12-01 15:25:34 EST
Hrm, could have sworn that 'vnc' owned that directory at one time (which is why I used it), but clearly does not anymore.
Comment 2 Rex Dieter 2008-12-21 17:20:08 EST
This was fixed as a side effect of fixing bug #431628, but it looks like I never pushed a new build.
Comment 3 Fedora Update System 2008-12-21 17:47:27 EST
vnc-ltsp-config-4.0-5.fc9 has been submitted as an update for Fedora 9.
http://admin.fedoraproject.org/updates/vnc-ltsp-config-4.0-5.fc9
Comment 4 Fedora Update System 2008-12-21 17:47:54 EST
vnc-ltsp-config-4.0-5.fc10 has been submitted as an update for Fedora 10.
http://admin.fedoraproject.org/updates/vnc-ltsp-config-4.0-5.fc10
Comment 5 Fedora Update System 2008-12-24 07:57:29 EST
vnc-ltsp-config-4.0-5.fc10 has been pushed to the Fedora 10 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update vnc-ltsp-config'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/F10/FEDORA-2008-11697
Comment 6 Fedora Update System 2008-12-24 13:39:23 EST
vnc-ltsp-config-4.0-5.fc10 has been pushed to the Fedora 10 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update vnc-ltsp-config'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/F10/FEDORA-2008-11697
Comment 7 Fedora Update System 2008-12-24 13:40:15 EST
vnc-ltsp-config-4.0-5.fc9 has been pushed to the Fedora 9 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing-newkey update vnc-ltsp-config'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/F9/FEDORA-2008-11744
Comment 8 Fedora Update System 2008-12-30 18:49:20 EST
vnc-ltsp-config-4.0-5.fc10 has been pushed to the Fedora 10 stable repository.  If problems still persist, please make note of it in this bug report.
Comment 9 Fedora Update System 2008-12-30 18:53:05 EST
vnc-ltsp-config-4.0-5.fc9 has been pushed to the Fedora 9 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.