Bug 474051 - Subclipse displays an unhelpful empty error dialog
Subclipse displays an unhelpful empty error dialog
Status: CLOSED WORKSFORME
Product: Fedora
Classification: Fedora
Component: eclipse-subclipse (Show other bugs)
10
All Linux
low Severity low
: ---
: ---
Assigned To: Robert Marcano
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-12-01 16:08 EST by Mat Booth
Modified: 2009-09-18 06:43 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-09-18 06:43:27 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Screenshot of empty dialog in subclipse. (146.74 KB, image/png)
2008-12-01 16:16 EST, Mat Booth
no flags Details

  None (edit)
Description Mat Booth 2008-12-01 16:08:11 EST
Description of problem:

Subclipse displays an unhelpful empty error dialog when it receives a "504 Gateway Time-out" error. I was on a flakey 3G connection at the time, connected to the company VPN and the connection to the VPN dropped, (but the 3G connection to the Internet remained up) during a subclipse SVN checkout.

This following is the error as it occurred in the SVN console (See attached screenshot to see the problem):

   RA layer request failed
svn: Server sent unexpected return value (504 Gateway Time-out) in response to OPTIONS request for 'http://sources/svnroot/trunk/java/project/MetOffice/MMSProxy/MMSProxy'


Version-Release number of selected component (if applicable):
eclipse-subclipse-1.2.4-12.fc10.noarch

  
Actual results:
Empty error dialog.

Expected results:
A description of the error in the error dialog!
Comment 1 Mat Booth 2008-12-01 16:16:00 EST
Created attachment 325301 [details]
Screenshot of empty dialog in subclipse.
Comment 2 Mat Booth 2009-09-18 06:43:27 EDT
Not seen this since you updated subclipse, I think it can be closed.

Note You need to log in before you can comment on or make changes to this bug.