Bug 474075 - Logo turns out the wrong color
Logo turns out the wrong color
Status: CLOSED CURRENTRELEASE
Product: Publican
Classification: Community
Component: publican (Show other bugs)
1.6
All Linux
low Severity medium
: ---
: ---
Assigned To: Jeff Fearn
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-12-01 19:42 EST by Jeroen van Meeuwen
Modified: 2010-11-23 23:17 EST (History)
3 users (show)

See Also:
Fixed In Version: 0.17
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-12-04 18:36:47 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jeroen van Meeuwen 2008-12-01 19:42:23 EST
Description of problem:

Logo turns out brown instead of blue

Version-Release number of selected component (if applicable):

publican-0.39-0.fc10
publican-fedora-0.16-0.fc10

How reproducible:
-

Steps to Reproduce:
1. git clone git://git.fedorahosted.org/courses.git
2. cd courses/Workshops/PuppetWorkshop
3. make pdf-en-US
  
Actual results:

Fedora logo on front page is brown, not blue(-ish)

Expected results:

Anything but a Fedora logo in Ubuntu colors
Comment 1 Jeff Fearn 2008-12-04 18:36:47 EST
hmm Fubuntu could be a winner!

There is some issue in the way the new FOP is embedding this PNG logo in to the PDF, it seems to be mangling the colour space.

I re-exported the SVG as a PNG using Gimp and it seems to work fine.

The SVG works fine as is, so you can get blue right now by using that.

Note You need to log in before you can comment on or make changes to this bug.