This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 474080 - PPP connection disappeared (Bluetooth Mobile Broadband)
PPP connection disappeared (Bluetooth Mobile Broadband)
Status: CLOSED DUPLICATE of bug 136663
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: NetworkManager (Show other bugs)
5.3
All Linux
low Severity medium
: rc
: ---
Assigned To: Dan Williams
desktop-bugs@redhat.com
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-12-01 21:02 EST by Dag Wieers
Modified: 2008-12-14 15:43 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-12-03 22:31:27 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Dag Wieers 2008-12-01 21:02:26 EST
Description of problem:
On RHEL 5.2 I had NetworkManager set up so that nm-applet showed my bluetooth PPP connection to my Nokia E71 GPRS modem. Which allowed me to connect from anywhere to the Internet via the NetworkManager applet.

Now with the new NetworkManager 0.7, I am unable to configure Mobile Broadband to do the same. It does not seem to support rfcomm devices, or in fact, it does not allow me to specify a device for my PPP connection at all.

As a result, I am unable to connect via bluetooth to my cellphone.

PS I was also surprised to see wvdial disappear from the distribution. As this is what I used in combination with NetworkManager 0.6.4.
Comment 1 Dan Williams 2008-12-03 22:31:27 EST
You can still use any of the dialup connections that you used to have with system-config-network just like they always worked.  NM has never supported bluetooth, the menu actually just did "ifup" / "ifdown" when you clicked that item, and simply was not integrated into NetworkManager in any way.

wvdial hasn't left the distro, not sure where you're getting that.  It's certainly present.

*** This bug has been marked as a duplicate of bug 136663 ***
Comment 2 Dag Wieers 2008-12-14 15:43:06 EST
You are right, it was never integrated but it was listed in the NM. So not having that functionality is a regression.

I couldn't find wvdial in the RHEL 5.3 Beta channel, but I noticed that the channel is missing all the packages that are part of the RHEL5 channel, including wvdial. Wrong assumption, no worries :-)

Note You need to log in before you can comment on or make changes to this bug.