Bug 474095 - Edit->Select Text is never available
Edit->Select Text is never available
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: openoffice.org (Show other bugs)
10
All Linux
low Severity medium
: ---
: ---
Assigned To: Caolan McNamara
Fedora Extras Quality Assurance
: Desktop
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-12-02 03:00 EST by Vivian Bian
Modified: 2008-12-02 03:46 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-12-02 03:39:21 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Vivian Bian 2008-12-02 03:00:30 EST
Description of problem:
when use the oowriter to edit document,the Edit->Select Text is grey out forever

Version-Release number of selected component (if applicable):
oowriter-3.0.0-9.10.fc10.i386

How reproducible:
Always

Steps to Reproduce:
1.launch the oowriter
2.type some words in the document
3.click the Edit->Select Text
  
Actual results:
the Select Text is never available 

Expected results:
the Select Text could be used

Additional info:
Seems all the version of the oowriter has the problem,so is there some method to active the function
Comment 1 Caolan McNamara 2008-12-02 03:39:21 EST
It is enabled when you have a read-only document. 

So write some text, save it and click on the "edit file" button to switch to read-only.

In read-only you don't normally have a visible cursor but if you toggle that function then you get a visible text cursor which you can use to easier select text with the keyboard for example.

I'm not so sure that it is a very useful feature to have in the menus, but it is at least working the way it is intended to work.
Comment 2 Vivian Bian 2008-12-02 03:46:38 EST
Great!It works in the read-only mode.And when I click the Select Text,the cursor appeared in the document!
Thanks a lot! :)

Note You need to log in before you can comment on or make changes to this bug.